Проблема с QuakeLive

Имеется компьютер с операционной системой Ubuntu 11.04 и браузер Firefox 6.0.2, хочу поиграть в кулив, по при скачивании установочного файла с офф. сайта лиса выдает сообщение: QuakeLive.com Game Launcher не может быть установлено, так как оно не совместимо с Firefox 6.0.2. Подскажите в чем трабла и как ее решить? И нужны ли танцы с бубном для запуска игры под линуксом?

One thought on “Проблема с QuakeLive

  1. вася петров

    Виноват не Linux, а Firefox (или разработчики QuakeLive, как скажут ярые поклонники браузера от Mozilla). Так вот чтобы установить расширение нужно поменять строчку в файле install.rdf с
    <em:maxVersion>3.*</em:maxVersion>
    на
    <em:maxVersion>6.*</em:maxVersion>
    или установить исправленную версию расширения: http://lam.pl/QuakeLivePlugin_433_ff6.xpi

Comments are closed.